Requirements

To enable Jamf Pro as SCEP Proxy, you need the following:

  • Jamf Pro 10.0.0 or later

  • An organizational or third-party CA that supports SCEP
    Note:

    The CA hosted by Jamf Pro (the "built-in CA") supports SCEP.

  • The Enable certificate-based authentication setting configured in Jamf Pro (For more information, see Security Settings in the Jamf Pro Documentation.)

  • When enabling a Jamf Cloud instance of Jamf Pro to act as a SCEP proxy, the back-end SCEP server must be publicly resolvable to allow Jamf Pro to connect to it.