Upgrading to MySQL 8.0

MySQL 5.7.8 or later is required with Jamf Pro 10.16.0–10.33.x. Starting with Jamf Pro 10.34.0, MySQL 5.7.13 or later is required. If you are using an incompatible version of MySQL, it is recommended that you upgrade to MySQL 8.0. This article explains how to upgrade the database to MySQL 8.0 for various platforms. For more information about the version of MySQL that is compatible with your version of Jamf Pro, see System Requirements in the Jamf Pro Release Notes.