Migrating to Java 11

Beginning with Jamf Pro 10.14.0 and Jamf Infrastructure Manager 2.1.0, Java 11 is required for server environments. You will need to ensure your Jamf Pro server or Infrastructure Manager server is running one of the supported distributions of Java 11 before upgrading.