Upgrades

Important:

Jamf Infrastructure Manager 2.3.0 requires Jamf Pro 10.27.0 or later for environments with the Infrastructure Manager instance added as an LDAP proxy server.

Beginning with Jamf Infrastructure Manager 2.1.0, Java 11 is required for server environments. Earlier versions of Infrastructure Manager use Java 8. You can upgrade from any version of Infrastructure Manager 1.3.x to 2.1.0 or later.

For instructions on upgrading to Java 11 and upgrading to Infrastructure Manager 2.1.0 or later, see Migrating to Java 11. The article contains information about Jamf Pro and Infrastructure Manager, but the instructions for migrating to Java 11 apply to both.