Configuration système requise

Niveaux de compatibilité

Le tableau suivant fournit des descriptions des niveaux de compatibilité pour la prise en charge des tests Jamf Pro et des problèmes liés au produit :

Niveau de compatibilitéTestPrise en charge des problèmes liés au produit

Recommandé

Compatibilité totale

Jamf vise les ressources de développement et de test liées aux configurations à ce niveau.

Totale

Jamf s’engage à régler les problèmes liés au produit qui surviennent à ce niveau.

Configuration minimale prise en charge

Compatibilité élevée

La plupart des configurations à ce niveau ont été recommandées au préalable et sont probablement opérationnelles.

Partielle

Jamf tentera de régler les problèmes liés au produit qui surviennent à ce niveau.

Historique de la gestion des ordinateurs et des appareils mobiles uniquement

Non testé

Compatibilité limitée

La gestion n’est pas activement supprimée, et les ordinateurs et les appareils mobiles devraient continuer à être gérés après la mise à niveau de Jamf Pro. Certaines fonctionnalités peuvent ne pas être disponibles ou ne plus fonctionner.

Aucun

Jamf ne réglera pas les problèmes liés au produit qui surviennent à ce niveau.

Prise en charge supprimée

Aucune compatibilité

Les capacités de gestion sont activement supprimées, et la plupart des ordinateurs et des appareils mobiles ne peuvent plus être gérés après la mise à niveau de Jamf Pro.

Aucun

Jamf ne réglera pas les problèmes liés au produit qui surviennent à ce niveau.

Gestion des ordinateurs et des appareils mobiles

La compatibilité de Jamf Pro avec les versions du système d’exploitation Apple (OS) pour la gestion des ordinateurs et des appareils mobiles repose généralement sur une règle de prise en charge N-3. Cela signifie que Jamf Pro prend en charge la version majeure actuelle (« N ») ainsi que les trois versions majeures précédentes (« -3 ») parmi les niveaux de compatibilité recommandés ou minimums pris en charge. Lorsqu’une nouvelle version de l’OS d’Apple est disponible et ajoutée à Recommandé, la version la plus ancienne passe de Configuration minimale prise en charge à Non testé.

Le tableau suivant indique les exigences de compatibilité des systèmes d’exploitation Apple pour les ordinateurs et appareils mobiles gérés :

macOS1iOSiPadOStvOS

Recommandé

macOS 12.x

iOS 15.x

iPadOS 15.x

tvOS 15.x

Configuration minimale prise en charge

macOS 11.x

iOS 14.x

iPadOS 14.x

tvOS 14.x

macOS 10.15.x

iOS 13.x

iPadOS 13.x

tvOS 13.x

macOS 10.14.x

iOS 12.x

tvOS 12.x

Non testé2,3

macOS 10.13.x

iOS 11.x

tvOS 11.x

macOS 10.12.x

iOS 10.x3

tvOS 10.x

macOS 10.11.x

iOS 9.x

Prise en charge supprimée

macOS 10.10.x et versions antérieures

iOS 8.x et versions antérieures

tvOS 9.x et versions antérieures

1 Indique également les versions macOS requises pour exécuter Composer sur des ordinateurs Mac.

2 Il est fortement recommandé de tester les workflows de gestion dans un environnement non productif avant de mettre à niveau Jamf Pro.

3 Les anciennes versions de l’infrastructure de gestion Jamf et de Jamf Self Service seront installées sur les appareils à ce niveau. Pour plus d’informations, consultez les sections suivantes de la Documentation Jamf Pro.

Navigateurs Web

Le tableau suivant recense les exigences en termes de navigateur pour l’enrôlement et l’accès à des applications Web :

macOSiOSWindowsLinux

Recommandé

Safari

Safari

Chrome

Configuration minimale prise en charge

Chrome

Firefox

Chrome

Firefox

Microsoft Edge

Environnement serveur Jamf Pro

Le tableau suivant recense les exigences en termes de serveur et de services connexes pour les environnements Jamf Pro sur site et les programmes d’installation Jamf Pro.

Système d’exploitation du serveur1Configuration de la base de donnéesJava

Recommandé

  • Windows Server 2019

  • Serveur Ubuntu 20.04 LTS

  • Red Hat Enterprise Linux 7.x

  • MySQL 8.0.28 – InnoDB2,3

  • Amazon Aurora (MySQL 5.7 compatible)

  • MySQL 5.7.37 ou version ultérieure – InnoDB2

OpenJDK 11

Configuration minimale prise en charge

  • Windows Server 2016

  • Windows Server 2012 R2

  • Serveur Ubuntu 18.04 LTS

  • MySQL 5.7.37 – InnoDB2

  • MySQL 5.7.8 sur Amazon RDS – InnoDB

Oracle Java 11

1 Tous les systèmes d’exploitation compatibles sont en 64 bits uniquement.

2 La base de données Jamf Pro ne prend pas en charge la mise en cluster MySQL.

3 L’hébergement de bases de données Jamf Pro avec MySQL 8.0 sur Amazon RDS n’est pas pris en charge actuellement.

Version de Tomcat installée

La version 8.5.77 de Tomcat est incluse dans les programmes d’installation Jamf Pro de cette version. Pour obtenir l’historique des versions de Tomcat installées dans chaque version, consultez l’article Apache Tomcat Versions Installed by the Jamf Pro Installer (Versions Apache Tomcat installées par le programme d’installation Jamf Pro).