Cambio de versión a MySQL 8.0

A partir de Jamf Pro 10.16.0, MySQL 5.7.7 o anterior no es compatible con los entornos de servidor de Jamf Pro. Si usas una versión incompatible de MySQL, se recomienda actualizar a MySQL 8.0. Este artículo explica cómo actualizar la base de datos a MySQL 8.0 para diversas plataformas.