Migración a Java 11

A partir de Jamf Pro 10.14.0 y Jamf Infrastructure Manager 2.1.0, se requiere Java 11 para los entornos de servidor. Antes de actualizar, debes comprobar que el servidor de Jamf Pro o el servidor de Infrastructure Manager ejecuta una de las distribuciones compatibles de Java 11.