What's New in This Release

Resolved Issues

  • [PI109985] The Jamf Pro installers have been updated to include Spring Framework 5.3.18, which remediated vulnerability CVE-2022-22965.

Product Documentation

For information on additional new features and resolved issues included in 10.36.0, see the Jamf Pro Release Notes 10.36.0.