What's New in This Release

Resolved Issues

[PI-010408] The Jamf Pro installers have been updated to include Apache Log4j 2 version 2.16.0, which remediated a log4j vulnerability (CVE-2021-45046 in addition to CVE-2021-44228). It is strongly recommended that you upgrade to Jamf Pro 10.34.2 as soon as possible. This vulnerability poses a risk to the availability of your web server; however, it poses no risk to private data. More details will be communicated via email and on Jamf Nation.

Product Documentation

For information on additional new features and resolved issues included in 10.34.0, see the Jamf Pro Release Notes 10.34.0 and Jamf Pro Release Notes 10.34.1.